iPod not updating iTunes marked with an '!'

Moderator: Rapid Repair Team Mods

Post Reply
Chris Lignoul
Noob
Noob
Posts: 1
Joined: October 4th, 2007, 9:23 am

iPod not updating iTunes marked with an '!'

Post by Chris Lignoul » October 4th, 2007, 9:31 am

I recently had a hard drive crash (bummer) and followed the instructions provided by Christopher Breen to recapture the files on my iPod back to my computer (Windows) and to iTunes which worked. (Hurray!) I can see all of my music files in the Library in iTunes. HOWEVER, the next time I updated my iPOD after adding some audio books only the new files were added AND all the music files I had on my iPod are gone. I have messed with the settings to make sure it was not my error though one can never be sure with these things.

I noticed that all of the prior files in iTunes have an (!) in the first column (to the left of the name column) and all of my new files do not. Soooo, if you can tell me how to get rid of the !, then perhaps my older files will update. I would be happy to send you a screen copy via email if that would help. Thanks so much. Chris
:?

User avatar
Justin
Moderator
Moderator
Posts: 703
Joined: July 21st, 2006, 4:35 pm
Location: Sitting in an uncomfortable chair
Contact:

Post by Justin » October 4th, 2007, 12:24 pm

The ! next to the songs just means that iTunes is unable to locate the root folder the songs are in. If you have your music stored in a different folder on your PC than you did before, you just have to add the new folder to iTunes.

Post Reply