Ipod messed up because of jailbreak

iPod related problems

Moderator: Rapid Repair Team Mods

Post Reply
Posts: 1
Joined: August 12th, 2014, 10:15 pm
My Device: Ipod Touch
I've owned this device for: One month.

Ipod messed up because of jailbreak

Post by ofrm1 » August 12th, 2014, 10:27 pm

I recently jailbroke my Ipod Touch 4g. As a result, the internet is no longer functional because the wifi is set to "off" with the setting greyed out so I can't turn it on, the Ipod constantly reboots, and if I go into the "about" page in general settings, it hangs on a white screen. Also, Cydia did not appear when I jailbroke it. The Ipod is running under 6.1.6. I've tried re-jailbreaking it, but that doesn't fix it either.

Restoring the Ipod through Itunes is a disaster. If I try restoring it with no changes whatsoever, it gives me a 3014 error. It gives me that error if there are no IP addresses in the hosts file. If I add IP addresses in the host file, it will give me a 1600-1602 error. I have tried numerous times to restore it by changing to a different usb port, using a different cable, turning off my antivirus and firewall, and none worked. I have also tried all of this on a different computer using a different version of Itunes. I've reinstalled Itunes a few times as well just to make sure it wasn't a bad install.

I'm sure I've tried other things as well in the past 3 days of attempting to troubleshoot this thing, but I can't remember them at the moment. I am at my wits end and cannot think of a possible fix to this problem. If you have any ideas on how to get the thing restored so I can have a clean iOS to work with, please let me know.

Thank you.

Posts: 286
Joined: February 3rd, 2006, 6:09 pm
Location: Kalamazoo, MI

Re: Ipod messed up because of jailbreak

Post by RapidRepair » September 18th, 2015, 1:41 pm

Put it in DFU mode then restore.

Post Reply