60GB 4g HD for iPod Photo in a reg 4g iPod

Have a new idea? Put it here

Moderator: Rapid Repair Team Mods

Post Reply
The_relliK
Noob
Noob
Posts: 3
Joined: November 28th, 2007, 5:43 pm

60GB 4g HD for iPod Photo in a reg 4g iPod

Post by The_relliK » November 28th, 2007, 6:18 pm

I just bought a 60gig HD for my iPod 4g. I have the regular balck and white screen 4g but the hd's are the same for the 4g photo iPod's. Once installed, my iPod is still reading as a 40gig rather then a 60gig. Is the hard drive not the corect size as on the label or is the problem in the 4g ipod's programming?

User avatar
Justin
Moderator
Moderator
Posts: 703
Joined: July 21st, 2006, 4:35 pm
Location: Sitting in an uncomfortable chair
Contact:

Post by Justin » November 29th, 2007, 4:48 pm

Have you restored the iPod after you installed the HDD? If you haven't, do so, but if you did restore it and it is still reading incorrectly you may have additional issues with that iPod that would need diagnosing. I have never seen a mislabeled drive, at least not yet, so I don't think that is the issue. Try the restore and if it doesn't work consider sending it in for our free diagnostic testing. Hope that helps you out!

The_relliK
Noob
Noob
Posts: 3
Joined: November 28th, 2007, 5:43 pm

Post by The_relliK » November 29th, 2007, 5:07 pm

I did a restore as soon as I had it in which is what confused me the most. I already have a second 4g iPod that I plan to use for the IVue I have coming since the dock connecter insert is chipped and the iPod doesn't sit in anything correctly and since I broke the clip for the HD ribbon on the logic board, so the HD cable doesn't stay in unless the Ipod is not moving.

Post Reply